文章详情页
Apache启动不了。
浏览:293日期:2024-06-28 15:17:28
问题描述
昨天还好好的,今天就启动不了。
测试端口是
Your port 80 is not actually used.
问题解答
回答1:linux下 查看80端口占用情况netstat –anp | grep 80然后根据显示的内容,查看占用80端口的进程号例如:tcp0 0 0.0.0.0:80 0.0.0.0:* LISTEN 1253/unknow这里1253就是pid/进程号。让我们kill掉他:kill -s 9 1253
然后再启动你的apache 试试看。
windows 查看80端口占用召唤出任务管理器:
将PID的勾勾打上

进入cmd, 输入netstat -ano | findstr '80'
这里3740 就是占用80的进程号,然后在任务管理器中找到对应的进程,抹杀٩(×̯×)۶再启动apache 试试。
上一条:apache - 使用ab工具时,设置请求数2000,并发数1000,但是请求数是分成10个200请求完成的,并发体现在哪里下一条:自己安装了apache2.2,但是重启apache后出错了,求解!谢谢!
相关文章:
1. mysql - SQL添加记录的数据来源于同一个表2. linux - 为什么我在mysql的my.cnf下找不到bind-address?3. 网页爬虫 - python爬虫用BeautifulSoup爬取<s>元素并写入字典,但某些div下没有这一元素,导致自动写入下一条,如何解决?4. angular.js使用$resource服务把数据存入mongodb的问题。5. javascript - AJAX请求疑问句6. javascript - chart.js如何修改某个指定bar的颜色7. MYSQL 运算的问题8. javascript - 图片请求失败怎么去掉左上角的小图标?9. mysql中datetime列如何做筛选?10. 网页爬虫 - 关于Python的编码与解码问题
排行榜

网公网安备